User Guide


Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Breadcrumb



Fonts Macro
Size34px
Shadow5pt
FontsAguafinaScript-Regular
Height1
UrlArial.ttf
OutputManager



MarketWide uses the OutputManager to manipulate files saved on the host computer. Functioning like Windows Explorer, OutputManager navigates to folders on the host machine to allow you to delete and rename files. Using OutputManager, you may also transfer files from the host machine to your local machine or another network location.

HideElements
cssselector.space-tools-section, #help-menu-link, #space-menu-link, .footer-body, #login-link
metastrue
commentstrue
breadcrumbtrue
watchtrue
titletrue
toolstrue
labelstrue
likestrue

For example, you may need to view a solicit file to perform quality checks prior to vendor submission. Through OutputManager, you can navigate to the host and transfer the solicit file to view on your local machine through the desktop OutputManager or you can simply download the file through MarketWide Online's (MWO) OutputManager. The OutputManager also allows report sharing which means you can copy or move reports on the host to a public drive for use by all MarketWide users.

Tip
titleTransferring Files from the Host to a Local Folder in Desktop OutputManager
  1. From the main MarketWide window, open OutputManager by selecting Tools > OutputManager.
  2. In the left pane, open the folder containing the file to be transferred. 
  3. In the right pane, navigate to where the files are to be transferred locally. 
  4. You can copy the file by choosing Edit > Copy and then clicking in the right pane and selecting Edit > Paste.
  5. Exit the OutputManager by selecting File > Close.




Note
titleNote

Due to special compression, file size may change during OutputManager transfers from the host machine to the client machine.

Info
titleTime Saver

Move the file by holding the left mouse button and dragging it to the local location in the right pane.